Standalone Access Point i Multiple SSID

Standalone Access Point – Autonomous AP

W naszej sieci access pointy możemy mieć w dwóch wersjach: działające wspólnie z kontrolerem WiFi (Lightweight) albo działające samodzielnie (Autonomous Mode). AP działający pojedynczo może nadawać kilka SSID jednocześnie, mogą być szyfrowanie, otwarte, mogą być nadawane z mocą, którą sami wybierzemy. Do zarządzania takim AP jest wykorzystywana przeglądarka internetowa. Poniżej przedstawię w kilku punktach jak skonfigurować AP do działania w autonomous mode i nadawania kilku SSID.

W pierwszej kolejności należy wgrać na AP nowe oprogramowanie pozwalające na obsługę trybu samodzielnego. Jest to Cisco IOS 12.3(7)JA bądź wcześniejsze. Można wgrywać oprogramowanie na dwa sposoby albo poprzez kontrolera WiFi lub wykorzystując serwer TFTP. Seria AP 1300 jest możliwa do konfiguracji jedynie za pomocą kontrolera.

  • Na komputerze, który będzie służył za serwer TFTP trzeba ustawić adres IP z przedziału: 10.0.0.2 10.0.0.30.
  • Wyłączyć wszelkiego rodzaju firewalle, łącznie z Windows Firewall. Timeout value na TFTP serwerze zwiększyć do 30s.
  • W opcjach folderów trzeba również odznaczyć opcję: ukryj rozszerzenia dla znanych typów plików.
  • Nazwę pliku z nowym IOS trzeba nazwać w odpowiedni sposób. W naszym przypadku dla serii 1300 plik ma wyglądać tak: c1130-k9w7-tar.default.
  • Na koniec trzeba podłączyć AP kablem etherntowym do komputera i odłączyć zasilanie w AP.
  • Następnie należy włączyć AP naciskając najpierw przycisk MODE i trzymać go tak długo po włączeniu zasilania aż zapali się czerwona dioda. AP pobierze nowy obraz z serwera i będzie można przejść do konfiguracji.

Ap#conf t
Ap(config)# interface bVI 1
Ap(config-if)#ip add 192.168.31.80 255.255.255.0

Wchodząc do przeglądarki łączymy się z adresem przypisanym dla naszego AP i po zalogowaniu mamy pełny dostęp do AP z poziomu graficznego. Wszystkie operacje na AP można oczywiście przeprowadzić z poziomu comand line’a.

Strona początkowa – wszytkie informacje o AP:

Express SETUP wszystkie podstawowe ustawienia: nazwa, adres AP, rola:

Express SECURITY: w tej zakładce tworzymy wszystkie sieci w bardzo łatwy sposób, w tej zakładce można tylko tworzyć i usuwać, nie można edytować utworzonych sieci.

Po utworzeniu sieci, należy włączyć Interfejsy, z widoku ogólnego możemy wejść w jeden konkretny i przejść do konfiguracji:

Widok ogólny wybranego interfejsu:

W zakładce ustawienia możemy ustawić paramtetry anten, kanały nadawania czy moc.

Powyżej w Express Security dodaliśmy dwie sieci bezprzewodowe, w zakładce Security możemy je edytować:

Na samym dole jest opcja Multiple SSID: pozwala na wybranie opcji nadawania wielu sygnałów na wszystkich interfejsach. Poprzez przeglądarkę jesteśmy stworzyć kilka sieci działających obok siebie, niezakłócających się wzajemnie w kilka chwil.

Ważnym elementem w konfiguracji takiego AP jest również konfiguracja VLANów, jeżeli mamy kilka sieci bezprzewodowych nie koniecznie chcemy, żeby ich użytkownicy mieli dostęp wszędzie:

Ważnym elementem w konfiguracji takiego AP jest również konfiguracja VLANów, jeżeli mamy kilka sieci bezprzewodowych nie koniecznie chcemy, żeby ich użytkownicy mieli dostęp wszędzie:

E#show running-config
Building configuration…

Current configuration : 2574 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname E
!
logging rate-limit console 9
enable secret 5 $1$4K6O$QyVAFsyMpkioOGGu1AeGm/
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid e
vlan 3
authentication open
mbssid guest-mode
!
dot11 ssid gladiator
vlan 2
authentication open
guest-mode
mbssid guest-mode
!
!
!
username Cisco password 7 112A1016141D
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid e
!
ssid gladiator
!
mbssid
power local 11
power client 11
channel 2412
station-role root
!
interface Dot11Radio0.2
encapsulation dot1Q 2 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.3
encapsulation dot1Q 3
no ip route-cache
bridge-group 3
bridge-group 3 subscriber-loop-control
bridge-group 3 block-unknown-source
no bridge-group 3 source-learning
no bridge-group 3 unicast-flooding
bridge-group 3 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
no dfs band block
mbssid
power local 11
power client 11
channel dfs
station-role root
!
interface Dot11Radio1.2
encapsulation dot1Q 2 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1.3
encapsulation dot1Q 3
no ip route-cache
bridge-group 3
bridge-group 3 subscriber-loop-control
bridge-group 3 block-unknown-source
no bridge-group 3 source-learning
no bridge-group 3 unicast-flooding
bridge-group 3 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0.2
encapsulation dot1Q 2 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface FastEthernet0.3
encapsulation dot1Q 3
no ip route-cache
bridge-group 3
no bridge-group 3 source-learning
bridge-group 3 spanning-disabled
!
interface BVI1
ip address 192.168.31.80 255.255.255.0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end

Od samego początku naszej działalności stawialiśmy na profesjonalne podejście do naszych Klientów

Network w liczbach

0
lat na rynku
0
realizacji
0
Klientów

Od samego początku naszej działalności stawialiśmy na profesjonalne podejście do naszych Klientów

Network w liczbach

0
lat na rynku
0
realizacji
0
Klientów
2019-01-09T11:34:38+00:00